Erro upgrading from 4.0.1 to 4.5.0

2 posts / 0 new
Last post
rodrigonovo
rodrigonovo's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: Jan 28 2014
Junior Boarder

Posts: 7

Rodrigo Porto
Erro upgrading from 4.0.1 to 4.5.0

After upgrading from 4.0.1 to 4.5.0, using the upgrade instructions from the manual, I face the follwing error when trying to select any InfiniDB table I already had:

 

ERROR 122 (HY000): st: 0 TupleBPS::sendPrimitiveMessages() caught an exception: IDB-2034: At least one DBRoot required for that query is offline.

 

Anyone knows what this can be?

 

Thanks

rodrigonovo
rodrigonovo's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: Jan 28 2014
Junior Boarder

Posts: 7

Rodrigo Porto
nevermind...

nevermind...

 

executed

 

/usr/local/Calpont/bin/postConfigure

 

again (yes, I have already executed it after the upgrade) and everything worked...

 

Thanks